View Issue Details

IDProjectCategoryView StatusLast Update
0000008Kali Linux[All Projects] General Bugpublic2013-02-04 18:31
Reporteruser6Assigned Tomuts 
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000008: Default Keyboard Layout is just US
DescriptionAccording with Kali scope, we should remember to add common keyboard layout.
I can suggest as nice addiction:

- IT
- DE
- FR
- CN
- JP

Activities

muts

2013-02-04 18:31

administrator   ~0000049

Works for me.

Issue History

Date Modified Username Field Change
2013-01-27 21:03 user6 New Issue
2013-02-04 18:31 muts Note Added: 0000049
2013-02-04 18:31 muts Status new => closed
2013-02-04 18:31 muts Assigned To => muts
2013-02-04 18:31 muts Resolution open => unable to reproduce