View Issue Details

IDProjectCategoryView StatusLast Update
0008150Kali Linux[All Projects] Kali Websites & Docspublic2023-01-20 09:21
ReporterLevon82 Assigned Todaniruiz  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0008150: Kali.org root certificate shows expired sep30 2021
DescriptionChrome is blocking ability to view kali.org
I was able to get through in safari, but confirmed that either site is hacked or abandoned?

The SSL DTS root CA x3
ISRG ROOTX1
R3 expires 15 sep 2025 but because the paragraph are expired sep30 2021 this one is not valid.

*kali.org same as above
Steps To ReproduceNavigate to kali.org

Activities

arnaudr

2023-01-18 01:07

manager   ~0017404

Something must be wrong on your side. As far as I can see with Firefox, the certificate is valid.

daniruiz

2023-01-20 09:21

manager   ~0017411

I've just checked and the certificate is valid until Tue, 21 Mar 2023 19:01:37 GMT

Issue History

Date Modified Username Field Change
2023-01-17 23:59 Levon82 New Issue
2023-01-18 01:07 arnaudr File Added: Screenshot from 2023-01-18 08-05-53.png
2023-01-18 01:07 arnaudr File Added: Screenshot from 2023-01-18 08-06-20.png
2023-01-18 01:07 arnaudr Note Added: 0017404
2023-01-20 09:21 daniruiz Note Added: 0017411
2023-01-20 09:21 daniruiz Assigned To => daniruiz
2023-01-20 09:21 daniruiz Status new => closed
2023-01-20 09:21 daniruiz Resolution open => no change required