View Issue Details

IDProjectCategoryView StatusLast Update
0008497Kali LinuxGeneral Bugpublic2023-10-06 20:34
Reporterh4rrii Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
PlatformDebian-based LinuxOSLinuxOS Version2023.3
Summary0008497: error message

Hello, I have a problem using some Kali tools, like curl, feh, and polybar, (just found these for now). When I run these tools, I get an error message, "While loading shared libraries: cannot open shared object file: No such file or directory message error".

I tried this, but It didn't work:

  • I uninstalled the Kali tools and installed again.
  • I updated and upgraded Kali.
  • I researched in google, but this problem just is fix installing a library from Kali, but I don't which one.
    Note: I always install the tools with apt install, and my Kali is in the latest version.
Attached Files


Issue History

Date Modified Username Field Change
2023-10-06 20:34 h4rrii New Issue
2023-10-06 20:34 h4rrii File Added: Screen Shot 2023-10-06 at 6.03.27 AM.png
2023-10-06 20:34 h4rrii File Added: Screen Shot 2023-10-06 at 1.24.29 PM.png