View Issue Details

IDProjectCategoryView StatusLast Update
0008756Kali LinuxGeneral Bugpublic2024-05-11 22:44
ReporterBroon Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Summary0008756: Kali Everything - the newest - fails to load grub menu

I downloaded all the most recent versions of Kali Linux and the Everything one only gets to the grub prompt after booting up of the live version on my USB drive.

The other live versions start the grub menu successfully and I can select and log into the choice I made.

But the Everything Live image does not do this. No grub menu. Just a prompt.

Also, when I made the bootable USB drive each time, with the other Kali images in Rufus it only allows the choice of NTFS as the file system with a 4096 cluster size. Nothing else is offered. Not even FAT. The other live images offer FAT or NTFS. Why is this?

So I wanted to report these, that seem to be possible general problems with the Everything Live image for USB.

Best regards,





2024-05-11 22:42

reporter   ~0019258

Last edited: 2024-05-11 22:44

One note for clarity....

I should have worded part of my post differently.

All the Kali Live images I used to make a USB stick to boot to, they worked correctly and gave me the grub menu, to be able to choose what I wanted to log into.

Only the Everything Live image would end at the grub prompt. No menu would ever load. The other live images worked fine. Also, FAT and NTFS are offered in Rufus when making the USB boot drive with all of the other Live Kali Images. Live Kali Everything only gave NTFS and a cluster size of 4096.

Issue History

Date Modified Username Field Change
2024-05-11 22:39 Broon New Issue
2024-05-11 22:42 Broon Note Added: 0019258
2024-05-11 22:44 Broon Note Edited: 0019258