View Issue Details

IDProjectCategoryView StatusLast Update
0003050Kali Linux[All Projects] General Bugpublic2016-02-09 07:54
Reporterrissp Assigned Torhertzog  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2016.1 
Target VersionFixed in Version 
Summary0003050: NO SOUND, NO DROPDOWN-MENU
DescriptionAfter upgrading from Kali2 with apt-get , (few hours of upgrading) , when I check a version, it all seems OK, but I have no sound (it simply doesn't recognise any input-output sound devices, the volume slider is withouth icon.
 And even worse, I have no dropdown menu (former "Applications"). The only menu at top left now is "Acriviries", which just opens a left-sided "favirote" icons and the right-sided desktop1 and desktop2 previews.
So , NO SOUND and NO DROPDOWN MENU after upgrade.
Steps To ReproduceRebooted a few times, tried to upgrade or find missing dependencies , with apt-get , dpkg, etc., but everything seems ok.
But the 2 problems still remain.

Activities

rhertzog

2016-02-09 07:54

administrator   ~0004684

Duplicate of 0003024. Please don't submit new bugs when there's already one.

Issue History

Date Modified Username Field Change
2016-02-08 20:15 rissp New Issue
2016-02-09 07:54 rhertzog Note Added: 0004684
2016-02-09 07:54 rhertzog Status new => closed
2016-02-09 07:54 rhertzog Assigned To => rhertzog
2016-02-09 07:54 rhertzog Resolution open => duplicate