View Issue Details

IDProjectCategoryView StatusLast Update
0003093Kali Linux[All Projects] General Bugpublic2016-02-25 07:57
Reporterfishka1967 Assigned Torhertzog  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0003093: Realtek Ethernet PCIe Gbe don't activate (see status in file attached) when cable connected to my notebook
Descriptionroot@kali-linux:~# lspci
00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Broadwell-U Integrated Graphics (rev 09)
00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09)
00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03)
00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller 0000001 (rev 03)
00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port 0000001 (rev e3)
00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #3 (rev e3)
00:1c.3 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port 0000004 (rev e3)
00:1c.4 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port 0000005 (rev e3)
00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller [AHCI Mode] (rev 03)
00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
03:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)
04:00.0 3D controller: NVIDIA Corporation GK208M [GeForce 920M] (rev a1)
Additional InformationThe card is normally working under Win10 on the same notebook and defined in Kali Linux (see lspci report) but have status "not connected" when the ethernet cable is plugged in. All updates/upgrades are up-to-date. Wi-fi adapter both internal and external (USB, Alfa AWUS036H) are working properly.

Activities

fishka1967

2016-02-24 19:07

reporter  

fishka1967

2016-02-24 22:20

reporter   ~0004761

The problem issued. Just contact in LAN cable. Sorry

rhertzog

2016-02-25 07:57

administrator   ~0004762

Thanks, closing.

Issue History

Date Modified Username Field Change
2016-02-24 19:07 fishka1967 New Issue
2016-02-24 19:07 fishka1967 File Added: Снимок экрана от 2016-02-24 21-00-36.png
2016-02-24 22:20 fishka1967 Note Added: 0004761
2016-02-25 07:57 rhertzog Note Added: 0004762
2016-02-25 07:57 rhertzog Status new => closed
2016-02-25 07:57 rhertzog Assigned To => rhertzog
2016-02-25 07:57 rhertzog Resolution open => no change required