View Issue Details

IDProjectCategoryView StatusLast Update
0003196Kali Linux[All Projects] Kali Package Bugpublic2016-04-01 08:01
Reportervsboost Assigned Torhertzog  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version 
Summary0003196: apt-get dist-upgrade error on Kali Rolling
Descriptiontrying to upgrade a sana to rolling
It downloads most of what it needs but wont continue until the rest is downloaded (tried --fix-missing and no go)

Need to get 56.7 MB/2,417 MB of archives.
After this operation, 1,871 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err http://http.kali.org/kali/ kali-rolling/main libpcre16-3 amd64 2:8.38-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libpython3-stdlib amd64 3.5.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main python3-minimal amd64 3.5.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main python3 amd64 3.5.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main xserver-common all 2:1.18.2-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libsystemd0 amd64 229-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libudev1 amd64 229-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main udev amd64 229-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main systemd amd64 229-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libc-l10n all 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main locales all 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main locales-all amd64 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libc6 amd64 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libc-bin amd64 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libc-dev-bin amd64 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libc6-dev amd64 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libc6-dbg amd64 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main systemd-sysv amd64 229-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libpam-systemd amd64 229-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main xserver-xorg-core amd64 2:1.18.2-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libpcre32-3 amd64 2:8.38-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main binutils amd64 2.26-5
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main console-setup-linux all 1.139
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main console-setup all 1.139
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main keyboard-configuration all 1.139
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libgraphite2-3 amd64 1.3.6-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main tracker-miner-fs amd64 1.6.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main tracker-extract amd64 1.6.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libtracker-miner-1.0-0 amd64 1.6.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main tracker-gui amd64 1.6.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main tracker amd64 1.6.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libtracker-control-1.0-0 amd64 1.6.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libtracker-sparql-1.0-0 amd64 1.6.1-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main xwayland amd64 2:1.18.2-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libpcre3-dev amd64 2:8.38-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libpcrecpp0v5 amd64 2:8.38-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libpcre3 amd64 2:8.38-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libtcl8.6 amd64 8.6.5+dfsg-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main multiarch-support amd64 2.22-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main openssh-sftp-server amd64 1:7.2p2-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main openssh-server amd64 1:7.2p2-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main openssh-client amd64 1:7.2p2-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main xserver-xorg-legacy amd64 2:1.18.2-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main php5-readline amd64 5.6.17+dfsg-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main php5-cli amd64 5.6.17+dfsg-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main php5-mysql amd64 5.6.17+dfsg-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libapache2-mod-php5 amd64 5.6.17+dfsg-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main php5-common amd64 5.6.17+dfsg-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main php5 all 5.6.17+dfsg-3
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libtcl8.5 amd64 8.5.19-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main tcl8.6 amd64 8.6.5+dfsg-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main python-markdown all 2.6.5-2
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main python-pytest all 2.8.7-4
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main xserver-xephyr amd64 2:1.18.2-1
404 Not Found
Err http://http.kali.org/kali/ kali-rolling/main libnss-myhostname amd64 229-2
404 Not Found
E: Failed to fetch http://http.kali.org/kali/pool/main/...38-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...18.2-1_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...29-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...29-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...29-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...29-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...2.22-3_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...2.22-3_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...22-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...22-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...22-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...22-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...22-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...22-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...29-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...29-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...38-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...26-5_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/..._1.139_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/..._1.139_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/..._1.139_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....6-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....1-2_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...38-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...38-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...38-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...sg-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...22-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...p2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...p2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...p2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...sg-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...sg-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...sg-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...sg-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...sg-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...dfsg-3_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...19-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...sg-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....6.5-2_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....8.7-4_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/....2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/...29-2_amd64.deb 404 Not Found

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Its strange because if i take for example one of the failed downloads http://http.kali.org/kali/pool/main/...22-3_amd64.deb and go to the site http://http.kali.org/kali/pool/main/g/glibc the file is not there, its like its a version behind because in that site there is libc-bin_2.22-4_amd64.deb

Just tried again apt-get dist-upgrade -V to check version numbers and it seems like it wants the slightly older version which does not exist anymore.

libc-bin (2.19-18+deb8u3 => 2.22-3)
Steps To Reproducecat << EOF > /etc/apt/sources.list
deb http://http.kali.org/kali kali-rolling main non-free contrib
EOF

apt-get update
apt-get dist-upgrade

Activities

rhertzog

2016-03-31 12:20

administrator   ~0005052

This usually means that your "apt-get update" failed or that you got redirected to a mirror that is outdated. In any case, it's nothing we have a direct influence on. Report the output of "curl -sI http://http.kali.org/README" if you want to let us know which mirror you are redirected to.

I just improved our infrastructure to keep obsolete packages around for 4 days to limit the impact of outdated mirrors.

vsboost

2016-04-01 05:57

reporter   ~0005067

HTTP/1.1 302 Found
Via: 1.1 SERVER
Connection: close
Proxy-Connection: close
Date: Fri, 01 Apr 2016 05:53:57 GMT
Location: http://kali.mirror.garr.it/mirrors/kali/README
Content-Type: text/html; charset=iso-8859-1
Server: Apache/2.4.10 (Debian)
X-MirrorBrain-Mirror: kali.mirror.garr.it
X-MirrorBrain-Realm: other
Link: <http://http.kali.org/README.meta4>; rel=describedby; type="application/metalink4+xml"
Link: <http://kali.mirror.garr.it/mirrors/kali/README>; rel=duplicate; pri=1; geo=it
Link: <http://archive-3.kali.org/kali/README>; rel=duplicate; pri=2; geo=de
Link: <http://ftp.halifax.rwth-aachen.de/kali/README>; rel=duplicate; pri=3; geo=de
Link: <http://ftp.belnet.be/kali/kali/README>; rel=duplicate; pri=4; geo=be
Link: <http://ftp.free.fr/pub/kali/README>; rel=duplicate; pri=5; geo=fr



This is on a fresh install of Kali Rolling and still getting 404 errors.

1045 upgraded, 77 newly installed, 5 to remove and 0 not upgraded.
Need to get 179 MB/1,202 MB of archives.
After this operation, 239 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err:1 http://http.kali.org/kali kali-rolling/main amd64 libquadmath0 amd64 5.3.1-12
  404 Not Found
Err:2 http://http.kali.org/kali kali-rolling/main amd64 libgomp1 amd64 5.3.1-12
  404 Not Found
Err:3 http://http.kali.org/kali kali-rolling/main amd64 libitm1 amd64 5.3.1-12
  404 Not Found
Err:4 http://http.kali.org/kali kali-rolling/main amd64 libatomic1 amd64 5.3.1-12
  404 Not Found
Err:5 http://http.kali.org/kali kali-rolling/main amd64 gcc-5-base amd64 5.3.1-12
  404 Not Found
Err:6 http://http.kali.org/kali kali-rolling/main amd64 libasan2 amd64 5.3.1-12
  404 Not Found
Err:7 http://http.kali.org/kali kali-rolling/main amd64 liblsan0 amd64 5.3.1-12
  404 Not Found
Err:8 http://http.kali.org/kali kali-rolling/main amd64 libtsan0 amd64 5.3.1-12
  404 Not Found
Err:9 http://http.kali.org/kali kali-rolling/main amd64 libubsan0 amd64 5.3.1-12
  404 Not Found
Err:10 http://http.kali.org/kali kali-rolling/main amd64 libcilkrts5 amd64 5.3.1-12
  404 Not Found
Err:11 http://http.kali.org/kali kali-rolling/main amd64 libmpx0 amd64 5.3.1-12
  404 Not Found
Err:12 http://http.kali.org/kali kali-rolling/main amd64 cpp-5 amd64 5.3.1-12
  404 Not Found
Err:13 http://http.kali.org/kali kali-rolling/main amd64 libcc1-0 amd64 5.3.1-12
  404 Not Found
Err:14 http://http.kali.org/kali kali-rolling/main amd64 libstdc++-5-dev amd64 5.3.1-12
  404 Not Found
Err:15 http://http.kali.org/kali kali-rolling/main amd64 g++-5 amd64 5.3.1-12
  404 Not Found
Err:16 http://http.kali.org/kali kali-rolling/main amd64 gcc-5 amd64 5.3.1-12
  404 Not Found
Err:17 http://http.kali.org/kali kali-rolling/main amd64 libgcc-5-dev amd64 5.3.1-12
  404 Not Found
Err:18 http://http.kali.org/kali kali-rolling/main amd64 libobjc4 amd64 5.3.1-12
  404 Not Found
Err:19 http://http.kali.org/kali kali-rolling/main amd64 libobjc-5-dev amd64 5.3.1-12
  404 Not Found
Err:20 http://http.kali.org/kali kali-rolling/main amd64 libgfortran3 amd64 5.3.1-12
  404 Not Found
Err:21 http://http.kali.org/kali kali-rolling/main amd64 libstdc++6 amd64 5.3.1-12
  404 Not Found
Err:22 http://http.kali.org/kali kali-rolling/main amd64 libgstreamer1.0-0 amd64 1.6.3-1
  404 Not Found
Err:23 http://http.kali.org/kali kali-rolling/main amd64 libclutter-gst-3.0-0 amd64 3.0.16-1
  404 Not Found
Err:24 http://http.kali.org/kali kali-rolling/main amd64 gstreamer1.0-clutter-3.0 amd64 3.0.16-1
  404 Not Found
Err:25 http://http.kali.org/kali kali-rolling/main amd64 apktool all 2.0.2+dfsg-1
  404 Not Found
Err:26 http://http.kali.org/kali kali-rolling/main amd64 libgeocode-glib0 amd64 3.18.2-1
  404 Not Found
Err:27 http://http.kali.org/kali kali-rolling/main amd64 ghostscript amd64 9.18~dfsg-4
  404 Not Found
Err:28 http://http.kali.org/kali kali-rolling/main amd64 libgs9 amd64 9.18~dfsg-4
  404 Not Found
Err:29 http://http.kali.org/kali kali-rolling/main amd64 libgs9-common all 9.18~dfsg-4
  404 Not Found
Err:30 http://http.kali.org/kali kali-rolling/main amd64 fonts-lmodern all 2.004.5-2
  404 Not Found
Err:31 http://http.kali.org/kali kali-rolling/main amd64 lmodern all 2.004.5-2
  404 Not Found
Err:32 http://http.kali.org/kali kali-rolling/main amd64 libgnome-bluetooth13 amd64 3.18.2-1
  404 Not Found
Err:33 http://http.kali.org/kali kali-rolling/main amd64 gir1.2-gnomebluetooth-1.0 amd64 3.18.2-1
  404 Not Found
Err:34 http://http.kali.org/kali kali-rolling/main amd64 gir1.2-gstreamer-1.0 amd64 1.6.3-1
  404 Not Found
Err:35 http://http.kali.org/kali kali-rolling/main amd64 libnma-common all 1.1.90-3
  404 Not Found
Err:36 http://http.kali.org/kali kali-rolling/main amd64 libnma0 amd64 1.1.90-3
  404 Not Found
Err:37 http://http.kali.org/kali kali-rolling/main amd64 libnm-gtk0 amd64 1.1.90-3
  404 Not Found
Err:38 http://http.kali.org/kali kali-rolling/main amd64 network-manager-gnome amd64 1.1.90-3
  404 Not Found
Err:39 http://http.kali.org/kali kali-rolling/main amd64 libnm-gtk-common all 1.1.90-3
  404 Not Found
Err:40 http://http.kali.org/kali kali-rolling/main amd64 gir1.2-nmgtk-1.0 amd64 1.1.90-3
  404 Not Found
Err:41 http://http.kali.org/kali kali-rolling/main amd64 gnome-bluetooth amd64 3.18.2-1
  404 Not Found
Err:42 http://http.kali.org/kali kali-rolling/main amd64 gnome-calculator amd64 3.18.3-1
  404 Not Found
Err:43 http://http.kali.org/kali kali-rolling/main amd64 gstreamer1.0-libav amd64 1.6.3-1
  404 Not Found
Err:44 http://http.kali.org/kali kali-rolling/main amd64 metasploit-framework amd64 4.11.18-0kali1
  404 Not Found
E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libquadmath0_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libgomp1_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libitm1_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libatomic1_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/gcc-5-base_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libasan2_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/liblsan0_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libtsan0_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libubsan0_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libcilkrts5_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libmpx0_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/cpp-5_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libcc1-0_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libstdc++-5-dev_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/g++-5_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/gcc-5_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libgcc-5-dev_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libobjc4_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libobjc-5-dev_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libgfortran3_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-5/libstdc++6_5.3.1-12_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gstreamer1.0/libgstreamer1.0-0_1.6.3-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/c/clutter-gst-3.0/libclutter-gst-3.0-0_3.0.16-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/c/clutter-gst-3.0/gstreamer1.0-clutter-3.0_3.0.16-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/a/apktool/apktool_2.0.2+dfsg-1_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/geocode-glib/libgeocode-glib0_3.18.2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/ghostscript/ghostscript_9.18~dfsg-4_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/ghostscript/libgs9_9.18~dfsg-4_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/ghostscript/libgs9-common_9.18~dfsg-4_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/l/lmodern/fonts-lmodern_2.004.5-2_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/l/lmodern/lmodern_2.004.5-2_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gnome-bluetooth/libgnome-bluetooth13_3.18.2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gnome-bluetooth/gir1.2-gnomebluetooth-1.0_3.18.2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gstreamer1.0/gir1.2-gstreamer-1.0_1.6.3-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/n/network-manager-applet/libnma-common_1.1.90-3_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/n/network-manager-applet/libnma0_1.1.90-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/n/network-manager-applet/libnm-gtk0_1.1.90-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/n/network-manager-applet/network-manager-gnome_1.1.90-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/n/network-manager-applet/libnm-gtk-common_1.1.90-3_all.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/n/network-manager-applet/gir1.2-nmgtk-1.0_1.1.90-3_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gnome-bluetooth/gnome-bluetooth_3.18.2-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gnome-calculator/gnome-calculator_3.18.3-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/g/gst-libav1.0/gstreamer1.0-libav_1.6.3-1_amd64.deb 404 Not Found

E: Failed to fetch http://http.kali.org/kali/pool/main/m/metasploit-framework/metasploit-framework_4.11.18-0kali1_amd64.deb 404 Not Found

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

th3p4rk2

2016-04-01 07:07

reporter   ~0005068

I am experiencing the same issues.

rhertzog

2016-04-01 08:01

administrator   ~0005071

Thanks, I disabled kali.mirror.garr.it which seems to be broken currently.

Issue History

Date Modified Username Field Change
2016-03-30 03:37 vsboost New Issue
2016-03-31 12:20 rhertzog Note Added: 0005052
2016-03-31 12:20 rhertzog Status new => closed
2016-03-31 12:20 rhertzog Assigned To => rhertzog
2016-03-31 12:20 rhertzog Resolution open => not fixable
2016-04-01 05:57 vsboost Note Added: 0005067
2016-04-01 05:57 vsboost Status closed => feedback
2016-04-01 05:57 vsboost Resolution not fixable => reopened
2016-04-01 07:07 th3p4rk2 Note Added: 0005068
2016-04-01 08:01 rhertzog Note Added: 0005071
2016-04-01 08:01 rhertzog Status feedback => resolved
2016-04-01 08:01 rhertzog Resolution reopened => fixed