View Issue Details

IDProjectCategoryView StatusLast Update
0004134Kali Linux[All Projects] General Bugpublic2017-09-08 14:07
Reporterbroomdodger Assigned Torhertzog  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0004134: kali lxde W32 amd64 no taskbar, no desktop icons, no menus
Descriptionkali-linux-lxde-2017-W32-amd64.iso
+ asks for login and password
- boots slowly
+ gets to desktop
+ notification lxqt power manager config
- no taskbar, no desktop icons, no menus
+ contextual menu works
+ desktop settings > lxqt-origami-light.png
+ create new > folder
+ go to /usr/share/applications
+ run firefox works

kali-linux-lxde-2017.1-amd64.iso
+ boots quickly to login
+ boots fast and completely
Steps To ReproduceToshiba 2.67 GHz i5 4 GB RAM
Download iso
Verify SHA256SUMS
Install on USB drive
Boot from USB drive (same USB drive each test)
See Description above

Relationships

duplicate of 0004221 resolvedrhertzog Bare desktop without menu after installing kali-lxde 

Activities

rhertzog

2017-09-08 14:07

administrator   ~0007271

We're tracking this in 0004221. Closing as duplicate.

Issue History

Date Modified Username Field Change
2017-08-06 15:34 broomdodger New Issue
2017-09-08 14:07 rhertzog Assigned To => rhertzog
2017-09-08 14:07 rhertzog Status new => closed
2017-09-08 14:07 rhertzog Resolution open => duplicate
2017-09-08 14:07 rhertzog Note Added: 0007271
2017-09-08 14:07 rhertzog Relationship added duplicate of 0004221