View Issue Details

IDProjectCategoryView StatusLast Update
0004997Kali Linux[All Projects] General Bugpublic2018-09-17 14:56
ReporterMicky79_HcKd Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2018.3 
Target VersionFixed in Version 
Summary0004997: DESKTOP DOESN'T WORK
Descriptionafter "apt-get update && apt-get full-upgrade" and reboot, i found an unresponsive desktop. right-clicking on it, it gaves me only three choices, wallpaper settings, monitor settings and settings.
and if i drag i file into it, nothing happens, but if i do "cd /root/Desktop and then "ls", i find the file. the desktop is empty and i cannot doing anythig. please help me

Relationships

duplicate of 0004983 resolvedsbrun Desktop Icons Missing After Latest Upgrade 

Activities

apatedolos

2018-09-17 14:54

reporter   ~0009737

Issue already reported.

https://bugs.kali.org/view.php?id=4983

Issue History

Date Modified Username Field Change
2018-09-17 14:02 Micky79_HcKd New Issue
2018-09-17 14:54 apatedolos Note Added: 0009737
2018-09-17 14:56 g0tmi1k Relationship added duplicate of 0004983
2018-09-17 14:56 g0tmi1k Status new => closed
2018-09-17 14:56 g0tmi1k Resolution open => duplicate