View Issue Details

IDProjectCategoryView StatusLast Update
0005617Kali Linux[All Projects] Tool Upgradepublic2019-08-15 11:59
ReporterMoHawk1541Assigned Tosbrun 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2019.2 
Target VersionFixed in Version 
Summary0005617: Apt-get install ( ) does not work for a lot of users.
DescriptionI am having trouble installing any app from terminal as it always says it could not be found. Further, going into the file and added the script on kali also doesn't help. Please fix this issue. I am using Kali Linux 2019.2 on my virtualbox.
Steps To ReproduceI don't know if this happens to a lot of people, but this happened to 3 of my computers.

Activities

crash

2019-08-06 14:34

reporter   ~0010815

First, check your /etc/apt/sources.list

It must be like that:
root@Anubis:~/epam/tools/tokencheck# cat /etc/apt/sources.list
# deb cdrom:[Debian GNU/Linux 2019.2 _Kali-rolling_ - Official Snapshot amd64 LIVE/INSTALL Binary 20190519-03:41]/ kali-rolling contrib main non-free
#deb cdrom:[Debian GNU/Linux 2019.2 _Kali-rolling_ - Official Snapshot amd64 LIVE/INSTALL Binary 20190519-03:41]/ kali-rolling contrib main non-free
deb http://http.kali.org/kali kali-rolling main non-free contrib
# deb-src http://http.kali.org/kali kali-rolling main non-free contrib
# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.

If there is any other repository, I recommend you to make a fresh install of your kali.

Also, if the sources.list is ok, run it:
apt update && apt full-upgrade && apt autoremove

Press Y when required or use -y as command paramenter

Issue History

Date Modified Username Field Change
2019-08-06 14:23 MoHawk1541 New Issue
2019-08-06 14:23 MoHawk1541 Status new => assigned
2019-08-06 14:23 MoHawk1541 Assigned To => sbrun
2019-08-06 14:34 crash Note Added: 0010815
2019-08-12 18:36 wireshark91 Issue cloned: 0005634
2019-08-15 11:59 sbrun Status assigned => closed
2019-08-15 11:59 sbrun Resolution open => unable to reproduce