View Issue Details

IDProjectCategoryView StatusLast Update
0005669Kali Linux[All Projects] Kali Package Bugpublic2019-09-08 13:39
Reporterluckywitch Assigned Torhertzog  
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005669: Virtual Machine will not start Kali Package
DescriptionHello,

I am not sure if this is the correct place to post this, but I am trying to get a Kali VM to work and I get an error I do not understand. When i try to start the vm, I get the following error:

"Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE).
VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).


Result Code:
E_FAIL (0x80004005)
Component:
ConsoleWrap
Interface:
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}"

I would appreciate any advice you can give me. Thank you!

Activities

up4k

2019-09-08 10:38

reporter   ~0011069

It's not a Kali related issue at all.
Problem is in your configuration. Check that you have:
- VT-x enabled in BIOS
- Hyper-V virtualization is disabled in Windows
- Windows Hypervisor Platform is also disabled
- Application Guard and Memory integrity disabled in Windows Defender
If you still want to use that features, you should select to use HyperV, not VirtualBox.

rhertzog

2019-09-08 13:39

administrator   ~0011070

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on http://forums.kali.org or on IRC with the #kali-linux channel on irc.freenode.net), please post your questions there.

Issue History

Date Modified Username Field Change
2019-09-02 21:01 luckywitch New Issue
2019-09-08 10:38 up4k Note Added: 0011069
2019-09-08 13:39 rhertzog Assigned To => rhertzog
2019-09-08 13:39 rhertzog Status new => closed
2019-09-08 13:39 rhertzog Resolution open => no change required
2019-09-08 13:39 rhertzog Note Added: 0011070