View Issue Details

IDProjectCategoryView StatusLast Update
0006390Kali Linux[All Projects] Kali Package Bugpublic2020-05-18 07:16
Reporternullrequest Assigned Tosbrun  
PriorityimmediateSeverityminorReproducibilityalways
Status assignedResolutionopen 
Product Version2020.2 
Target VersionFixed in Version 
Summary0006390: faraday unmet dependecies
Descriptionwhen running faraday the system will through an error due to marshmallow being of the incorrect version and pandoc not being installed. it should be a simple fix of adding dependencies to faraday to fix the issue.
Steps To Reproducerun
`sudo faraday dbinit`

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-05-17 13:47 nullrequest New Issue
2020-05-18 07:16 sbrun Assigned To => sbrun
2020-05-18 07:16 sbrun Status new => assigned