View Issue Details

IDProjectCategoryView StatusLast Update
0006411Kali Linux[All Projects] General Bugpublic2021-01-11 10:36
Reporterpsa Assigned Todaniruiz  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2020.2 
Target VersionFixed in Version 
Summary0006411: Key Board not working on terminal when trying to enter password for admin
DescriptionWhen I use my keyboard to input the password for admin privileges the keyboard does not respond. But at other times the keyboard works well. Help me fix this issue.

Activities

X0RW3LL

2020-05-29 08:29

reporter   ~0012849

Are you trying to say that you don't see the password asterisks ***** as you type your password?
Because if so, that *IS* the default behavior for typing passwords.

Just input your password as you normally would, and hit enter.

Issue History

Date Modified Username Field Change
2020-05-27 17:29 psa New Issue
2020-05-29 08:29 X0RW3LL Note Added: 0012849
2020-12-01 10:48 g0tmi1k Priority high => normal
2020-12-01 10:50 g0tmi1k Severity major => minor
2021-01-11 10:36 daniruiz Assigned To => daniruiz
2021-01-11 10:36 daniruiz Status new => closed
2021-01-11 10:36 daniruiz Resolution open => no change required