View Issue Details

IDProjectCategoryView StatusLast Update
0006759Kali Linux[All Projects] New Tool Requestspublic2020-10-02 12:13
Reporterkxp52652 Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0006759: rustscan
Descriptionthought i saw an issue for this recently and wanted to +1 it, but search was not turning it up so opening a new one

in testing this seems a lot faster and you can even skip running nmap with it if you want to have more speed but less benefit by not running scripts. didnt have any negative issues using it either

homepage and download: https://github.com/RustScan/RustScan
description: Find all open ports fast with RustScan, automatically pipe them into Nmap.

Relationships

duplicate of 0006732 closed rustscan - Turns a 17 minutes Nmap scan into 19 seconds. 

Activities

g0tmi1k

2020-10-02 12:13

administrator   ~0013523

I'm still not seeing any value of this at all.

There are flags you can do in nmap to "fix" it if thats your issue with it being "slow"

Issue History

Date Modified Username Field Change
2020-09-30 15:03 kxp52652 New Issue
2020-10-02 12:11 g0tmi1k Summary request for rustscan => rustscan
2020-10-02 12:12 g0tmi1k Relationship added duplicate of 0006732
2020-10-02 12:13 g0tmi1k Note Added: 0013523
2020-10-02 12:13 g0tmi1k Status new => closed
2020-10-02 12:13 g0tmi1k Resolution open => duplicate