View Issue Details

IDProjectCategoryView StatusLast Update
0007115Kali Linux[All Projects] General Bugpublic2021-07-16 10:12
ReporterChihiro Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionwon't fix 
Product Version2021.1 
Target VersionFixed in Version 
Summary0007115: I can't boot the Kali Linux into the VirtualBox
DescriptionEvery time I try to boot the linux, I get stuck into the white dragon and never boots normal to let me log in.

I have:
4096MB: Base Memory
128MB: Video Memory
4: CPUs

I desabled HYPER V, turned on PAE/NX. Please help.
Steps To ReproduceI install the linux into my VirtualBox, then I start the PC and it just stucks me intro the dragon loading screen.

Activities

Chihiro

2021-03-24 09:25

reporter  

problem.png (51,619 bytes)
problem.png (51,619 bytes)

manas

2021-03-25 12:01

reporter   ~0014389

you not follow the right instruction when you choose the system file.
Try again and follow the right instruction.

arnaudr

2021-07-16 10:10

manager   ~0014930

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2021-03-24 09:25 Chihiro New Issue
2021-03-24 09:25 Chihiro File Added: problem.png
2021-03-25 12:01 manas Note Added: 0014389
2021-06-30 08:49 g0tmi1k Priority high => normal
2021-07-16 10:10 arnaudr Note Added: 0014930
2021-07-16 10:12 arnaudr Status new => closed
2021-07-16 10:12 arnaudr Resolution open => won't fix
2021-07-16 10:12 arnaudr Category Feature Requests => General Bug
2021-07-16 10:12 arnaudr Description Updated View Revisions