View Issue Details

IDProjectCategoryView StatusLast Update
0007417Kali Linux[All Projects] General Bugpublic2021-10-21 07:41
ReporterX0RW3LL Assigned Toarnaudr  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007417: Pulse Audio updates changed volume control behavior
DescriptionLatest Pulse Audio-related package upgrades probably caused the following:

1) Volume control no longer works with Bluetooth speakers (volume level set to 100% and wouldn't change with controls)
2) Volume control lag with built-in/AUX output

$ inxi -AIESM # output
System: Host: FX7 Kernel: 5.14.0-kali2-amd64 x86_64 bits: 64 Desktop: GNOME 40.5
           Distro: Kali GNU/Linux 2021.3
Machine: Type: Laptop System: ASUSTeK product: TUF Gaming FX505DU_FX95DU v: 1.0
           serial: <superuser required>
           Mobo: ASUSTeK model: FX505DU v: 1.0 serial: <superuser required> UEFI: American Megatrends
           v: FX505DU.316 date: 01/28/2021
Audio: Device-1: NVIDIA TU116 High Definition Audio driver: snd_hda_intel
           Device-2: AMD Family 17h HD Audio driver: snd_hda_intel
           Device-3: Razer USA RZ19-0229 Gaming Microphone type: USB
           driver: hid-generic,snd-usb-audio,usbhid
           Sound Server-1: ALSA v: k5.14.0-kali2-amd64 running: yes
           Sound Server-2: PulseAudio v: 15.0 running: yes
           Sound Server-3: PipeWire v: 0.3.38 running: yes
Bluetooth: Device-1: IMC Networks Bluetooth Radio type: USB driver: btusb
           Report: hciconfig ID: hci0 state: up address: DC:F5:05:90:4D:2E bt-v: 2.1
Info: Processes: 307 Uptime: 1h 6m Memory: 15.07 GiB used: 6.31 GiB (41.9%) Shell: Bash
           inxi: 3.3.07
Steps To Reproduce1. Connect Bluetooth speakers (or use built-in speakers/headphones), and play something preferably of lower gain/volume
2. Adjust the volume control slider, or control with function keys

Activities

arnaudr

2021-10-21 07:40

manager   ~0015333

We're sorry but we don't have the manpower to deal with hardware support problems. Those problems need to be fixed in the upstream Linux kernel, or in Pulseaudio, or the Bluetooth stack, or wherever the problem is.

Maybe consider reporting the problem straight to PulseAudio upstream at https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/issues, or ask on the https://forums.kali.org/, maybe other users might know a workaround.

Issue History

Date Modified Username Field Change
2021-10-20 19:20 X0RW3LL New Issue
2021-10-21 07:40 arnaudr Note Added: 0015333
2021-10-21 07:41 arnaudr Assigned To => arnaudr
2021-10-21 07:41 arnaudr Status new => closed
2021-10-21 07:41 arnaudr Resolution open => won't fix