View Issue Details

IDProjectCategoryView StatusLast Update
0007449Kali Linux[All Projects] General Bugpublic2021-11-22 08:14
ReporterAli Ayman Assigned Todaniruiz  
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionsuspended 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007449: etc file directory not foud
DescriptionI've just installed Kali Linux a few days ago but I can't find the etc directory and every time I use the code "cd etc" or "nano /etc/proxychains.conf" it gives the error no such file or directory etc, and I need it in the first place to install proxychains.

Activities

Ali Ayman

2021-11-20 11:26

reporter  

Untitled.jpg (15,386 bytes)
Untitled.jpg (15,386 bytes)
Untitled1.jpg (10,890 bytes)
Untitled1.jpg (10,890 bytes)

X0RW3LL

2021-11-20 13:31

reporter   ~0015440

That's because the directory is `/etc` , not `etc`.

daniruiz

2021-11-22 08:14

manager   ~0015444

I you use only the folder name `etc` the shell tries to find a folder named so inside the current folder, you need `/etc`.
The config file for proxychains is now in `/etc/proxychains4.conf`.

Issue History

Date Modified Username Field Change
2021-11-20 11:26 Ali Ayman New Issue
2021-11-20 11:26 Ali Ayman File Added: Untitled.jpg
2021-11-20 11:26 Ali Ayman File Added: Untitled1.jpg
2021-11-20 13:31 X0RW3LL Note Added: 0015440
2021-11-22 08:14 daniruiz Note Added: 0015444
2021-11-22 08:14 daniruiz Assigned To => daniruiz
2021-11-22 08:14 daniruiz Status new => closed
2021-11-22 08:14 daniruiz Resolution open => suspended