View Issue Details

IDProjectCategoryView StatusLast Update
0007797Kali Linux[All Projects] Kali Websites & Docspublic2022-08-02 14:11
Reportermcube Assigned Toarnaudr  
PrioritynoneSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0007797: i can not download because the link is not working
DescriptionVirtual Machines 64-bit
1)Virtual Box
2)VMware
this both r not working to download


please help

Activities

mcube

2022-07-11 22:32

reporter  

not working.PNG (93,202 bytes)
not working.PNG (93,202 bytes)

arnaudr

2022-07-12 07:38

manager  

works-for-me.png (118,137 bytes)
works-for-me.png (118,137 bytes)

steev

2022-07-27 19:54

manager   ~0016451

Do you have some sort of antivirus that is also running some sort of "web protection"? It is not uncommon for an antivirus application to block access in this way, but we cannot reproduce the issue here. Additionally, you can always check if it's you or not by using a site like downforeveryoneorjustme.

Issue History

Date Modified Username Field Change
2022-07-11 22:32 mcube New Issue
2022-07-11 22:32 mcube File Added: not working.PNG
2022-07-12 07:38 arnaudr File Added: works-for-me.png
2022-07-27 19:54 steev Note Added: 0016451
2022-08-02 14:11 arnaudr Assigned To => arnaudr
2022-08-02 14:11 arnaudr Status new => closed
2022-08-02 14:11 arnaudr Resolution open => fixed