View Issue Details

IDProjectCategoryView StatusLast Update
0007838Kali Linux[All Projects] Kali Package Bugpublic2022-08-04 16:15
Reportermrugank Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status newResolutionopen 
Product Version2022.2 
Target VersionFixed in Version 
Summary0007838: Metasploit framework not working
DescriptionWhen i Start msf console It show error and return to kali cli
error:from /usr/bin/msfconsole:23:in `<main>'

Activities

mrugank

2022-08-04 06:50

reporter  

msfconsole error.png (450,916 bytes)

arnaudr

2022-08-04 16:15

manager   ~0016491

Are you running a completely up-to-date version of Kali? We've had a similar issue in the last days and it should be fixed by now.

Please make sure your Kali install is up-to-date by running those commands in a terminal:

sudo apt update && sudo apt full-upgrade


Moreover, after this is done, please paste the output of:

dpkg -l | grep metasploit-framework


Thanks

Issue History

Date Modified Username Field Change
2022-08-04 06:50 mrugank New Issue
2022-08-04 06:50 mrugank File Added: msfconsole error.png
2022-08-04 16:15 arnaudr Note Added: 0016491