View Issue Details

IDProjectCategoryView StatusLast Update
0008583Kali LinuxGeneral Bugpublic2024-01-22 20:33
Reporterhashemuh Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Summary0008583: Can't run Powershell server
Description

I am facing this problem running PowerShell Empire.
"Plugin csharpserver does not support db session or user_id, falling back to old method"

Activities

X0RW3LL

X0RW3LL

2024-01-22 20:33

reporter   ~0018835

This is a warning that does not impede Empire's functionality. See /usr/share/powershell-empire/empire/server/core/plugin_service.py:125

Issue History

Date Modified Username Field Change
2024-01-09 12:59 hashemuh New Issue
2024-01-22 20:33 X0RW3LL Note Added: 0018835