View Issue Details

IDProjectCategoryView StatusLast Update
0005303Kali Linux[All Projects] General Bugpublic2019-05-13 08:59
ReporterbroomdodgerAssigned Torhertzog 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Versionkali-dev 
Target VersionFixed in Version2019.2 
Summary0005303: kali linux light 2019 W07-W11 stall during usb boot
DescriptionThese boot ok
kali-linux-light-2019-W06-amd64.iso
kali-linux-light-2019.1-amd64.iso

These weekly iso stall, then boot after 6:05 minutes!
kali-linux-light-2019-W07-amd64.iso
kali-linux-light-2019-W08-amd64.iso
kali-linux-light-2019-W09-amd64.iso
kali-linux-light-2019-W10-amd64.iso
kali-linux-light-2019-W11-amd64.iso

Stall occurs at same place, see uploaded image.

Steps To Reproducewrite iso to usb... as usual
try to boot
stall occurs see image

Relationships

duplicate of 0005427 resolvedrhertzog kali -light and -xfce 2019 w08-w19 live boot takes 6 minutes 

Activities

broomdodger

2019-03-10 06:03

reporter  

kali-light-w11-stall.jpg (647,429 bytes)

broomdodger

2019-05-13 00:17

reporter   ~0010577

Please close or remove
Resolved with
0005427: kali -light and -xfce 2019 w08-w19 live boot takes 6 minutes

Issue History

Date Modified Username Field Change
2019-03-10 06:03 broomdodger New Issue
2019-03-10 06:03 broomdodger File Added: kali-light-w11-stall.jpg
2019-05-13 00:17 broomdodger Note Added: 0010577
2019-05-13 08:58 rhertzog Assigned To => rhertzog
2019-05-13 08:58 rhertzog Status new => closed
2019-05-13 08:58 rhertzog Resolution open => fixed
2019-05-13 08:58 rhertzog Fixed in Version => 2019.2
2019-05-13 08:59 rhertzog Relationship added duplicate of 0005427